آي أو إسآبلهواتف

لن يعمل نظام آي أو إس 15 المستقبلي على هواتف أيفون 6s و أيفون 2016 SE !

قد يتطلب الإصدار المقبل من نظام تشغيل أبل موارد أكثر من نظام آي أو إس 14 الحالي. لذا قد لا يتمكن إصدار آي أو إس 15 المقبل من العمل على أجهزة أيفون 6s و أيفون 6s بلس و أيفون 2016 SE.


أخبار غير سارة لمستخدمي أجهزة أيفون 6s و أيفون 2016 SE، فقد لا يتمكنون من تثبيت الإصدار 15 التالي من نظام التشغيل آي أو إس من أبل.

وفقًا لموقع iPhoneSoft، الذي ينقل معلوماته من مطورين يعملون بشركة أبل، فإن خليفة نظام آي أو إس 14 الحالي سيكون أكثر كثافة من حيث استخدام الموارد ولا يمكنه العمل مع الأجهزة ذات شريحة A9، أي أيفون 6s و أيفون 6s بلس و أيفون SE 2016. فالإصدار التجريبي من آي أو إس 15 ، المقرر في يونيو، يمكن تثبيته فقط من أيفون 7.

إذا تم تأكيد هذه المعلومات، فقد يتسبب ذلك في عدم رضا مستخدمي أجهزة أيفون الثلاثة المتأثرة. في الواقع، حققت شركة أبل نجاحا جيدا عندما أعلنت أن نظام آي أو إس 14 سيعمل على نفس الأجهزة التي تعمل بنظام آي أو إس 13. وهكذا، تمكن مستخدمو جهاز أيفون 6s من تثبيت آي أو إس 14 بنجاح.

سيكون هناك أيضًا مشكل على مستوى جهاز آيباد ، بحيث يمكن استبعاد ثلاث طرازات وهي آيباد 5 و آيباد إير 2 و آيباد ميني 4. ومع ذلك، سيكون من الضروري انتظار الإعلانات الرسمية من أبل لتأكيد هذه المعلومات.

زر الذهاب إلى الأعلى
Do NOT follow this link or you will be banned from the site!