أندرويدهواتف

قريباً لن تتمكن من استخدام خدمات جوجل على هواتف أندرويد القديمة

قريبًا، لن تتمكن الأجهزة التي تعمل بنظام التشغيل Android 2.3.7 Gingerbread والإصدارات الأقدم من تسجيل الدخول إلى حساب جوجل، مما يجعل العديد من التطبيقات غير قابلة للاستخدام.


أعلنت جوجل للتو عن تعزيز أمان مستخدميها، وخاصة على نظام أندرويد، من خلال الكشف عن إجراءات جديدة. اعتبارًا من 27 سبتمبر، لن تسمح لك الأجهزة التي تعمل بنظام أندرويد 2.3.7 والإصدارات الأقدم بتسجيل الدخول إلى حساب جوجل.

نتيجة لذلك، لن يكون من الممكن استخدام خدمات جوجل من هذه الأجهزة، كوضع خرائط جوجل أو جمايل أو حتى يوتيوب. إذا تمكنت الأجهزة المتصلة بالفعل من الاستمرار في استخدام خدمات معينة، فسيكون فصل حساب جوجل غير قابل للإصلاح. كما لن تنجح محاولات إعادة الاتصال، ولن يكون من الممكن تغيير كلمة المرور أو إجراء إعادة ضبط للجهاز.

التخلي عن الدعم ليس بالأمر المفاجئ. تم إصدار أندرويد 2.3.7، المعروف أيضًا باسم Gingerbread، منذ ما يزيد قليلاً عن عشر سنوات. كما لم تقدم جوجل تصحيحًا أمنيًا لفترة طويلة لهذه الإصدارات القديمة جدًا من أندرويد.

بالنسبة إلى أحدث مستخدمي الهواتف الذكية التي تعمل بنظام Android Gingerbread، فإن الحل الوحيد المتبقي لمواصلة استخدام خرائط جوجل أو التحقق من صندوق بريد جمايل سيكون من خلال متصفح الويب على الهاتف المحمول الخاص بأجهزتهم. كحل أخير، قد يختارون تثبيت Android ROM معدّل على أمل استغلال الإمكانات الكاملة لأجهزتهم.

زر الذهاب إلى الأعلى
موقع الشبكة