التكنولوجيا

سيتوقف واتساب عن العمل على هواتف أندرويد و أيفون التالية اعتبارًا من 1 يناير

إذا كنت تستخدم هاتف أندرويد أو أيفون قديم، فقد تحتاج إلى القلق بشأن نهاية دعم واتساب. حيث أعلنت المنصة أنها ستتوقف عن دعم الهواتف التي لا تعمل بنظام التشغيل أندرويد 4.0.3 أو أكثر و آي أو إس 9.


إذا كنت تستخدم هاتفًا ذكيًا لا يعمل بنظام التشغيل أندرويد 4.0 Jelly Bean على الأقل، والذي تم إصداره في عام 2011، فقد حان الوقت للترقية. انتقل إلى قائمة الإعدادات وتحقق من الهاتف لمعرفة إصدار أندرويد الذي يعمل به هاتفك.

واتساب يقدم دعمًا محدودًا للأجهزة اللوحية التي تعمل بنظام أندرويد مع بطاقة SIM نشطة ولا يدعم طرازات الأجهزة اللوحية التي تعمل بتقنية Wi-Fi فقط.

بالنسبة لأجهزة أيفون، سيعمل واتساب فقط على نظام التشغيل آي أو إس 9 والإصدارات الأحدث، إذا لم تقم بتحديث أيفون القديم الخاص بك إلى آي أو إس 9، فأنت بحاجة إلى القيام بذلك في المستقبل لتشغيل واتساب. إذا كنت تستخدم أيفون 4 أو إصدارًا أقل، فللأسف لا يمكنك ذلك.

وفي الوقت نفسه، سيقوم واتساب بتحديث شروط الخدمة الخاصة به في عام 2021. من المحتمل أن تدخل شروط الخدمة الجديدة حيز التنفيذ اعتبارًا من 8 فبراير. تشير التقارير إلى أن الشروط تتعلق بكيفية معالجة واتساب لبيانات المستخدم وستركز بشكل أساسي على شيئين.

  • أولاً، كيف يعالج واتساب بياناتك ؛
  • ثانيًا، كيف يمكن للشركات استخدام الخدمات المستضافة على فيسبوك لتخزين وإدارة محادثات واتساب الخاصة بهم.

سيتعين على المستخدمين قبول شروط الخدمة المحدثة لاستخدام واتساب. إذا لم يوافقوا على التغييرات، يمكنهم حذف حساب واتساب الخاص بهم من إعدادات التطبيق.

زر الذهاب إلى الأعلى
Do NOT follow this link or you will be banned from the site!